summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git/git-9999.ebuild')
-rw-r--r--dev-vcs/git/git-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 0623a88e1ea1..778e2acfac33 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/git-9999.ebuild,v 1.16 2011/01/10 18:44:21 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/git-9999.ebuild,v 1.17 2011/01/15 07:58:58 robbat2 Exp $
EAPI=3
@@ -163,6 +163,9 @@ exportmakeopts() {
if [[ ${CHOST} == ia64-*-hpux* ]]; then
myopts="${myopts} NO_NSEC=YesPlease"
fi
+ if [[ ${CHOST} == *-*-aix* ]]; then
+ myopts="${myopts} NO_FNMATCH_CASEFOLD=YesPlease"
+ fi
has_version '>=app-text/asciidoc-8.0' \
&& myopts="${myopts} ASCIIDOC8=YesPlease"