summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/crafty/crafty-19.8.ebuild')
-rw-r--r--games-board/crafty/crafty-19.8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/crafty/crafty-19.8.ebuild b/games-board/crafty/crafty-19.8.ebuild
index 9d32f316d658..e4479c08c459 100644
--- a/games-board/crafty/crafty-19.8.ebuild
+++ b/games-board/crafty/crafty-19.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/crafty-19.8.ebuild,v 1.3 2004/02/29 10:10:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/crafty/crafty-19.8.ebuild,v 1.4 2004/06/03 19:34:06 agriffis Exp $
inherit games eutils flag-o-matic
@@ -28,8 +28,8 @@ src_unpack() {
src_compile() {
local makeopts="target=LINUX"
- if [ ! `use no-opts` ] ; then
- if [ `use icc` ] ; then
+ if ! use no-opts ; then
+ if use icc ; then
makeopts="${makeopts} CC=icc CXX=gcc asm=X86.o"
append-flags -D_REENTRANT -tpp6 \
-DCOMPACT_ATTACKS -DUSE_ATTACK_FUNCTIONS \