summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/maitretarot/maitretarot-0.1.98.ebuild')
-rw-r--r--games-board/maitretarot/maitretarot-0.1.98.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-board/maitretarot/maitretarot-0.1.98.ebuild b/games-board/maitretarot/maitretarot-0.1.98.ebuild
new file mode 100644
index 000000000000..4c5bb84288ea
--- /dev/null
+++ b/games-board/maitretarot/maitretarot-0.1.98.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/maitretarot/maitretarot-0.1.98.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="server for the french tarot game maitretarot"
+HOMEPAGE="http://www.nongnu.org/maitretarot/"
+SRC_URI="http://savannah.nongnu.org/download/maitretarot/${PN}.pkg/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="=dev-libs/glib-2*
+ dev-libs/libxml2
+ dev-games/libmaitretarot"
+
+src_compile() {
+ egamesconf \
+ --with-default-config-file=${GAMES_SYSCONFDIR}/maitretarotrc.xml \
+ || die
+ emake || die
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ dodoc AUTHORS BUGS ChangeLog NEWS README TODO
+ prepgamesdirs
+}