summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle')
-rw-r--r--games-puzzle/cuyo/ChangeLog5
-rw-r--r--games-puzzle/cuyo/cuyo-1.8.6.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/games-puzzle/cuyo/ChangeLog b/games-puzzle/cuyo/ChangeLog
index 08dd1e63c37e..54c2a9a5cea0 100644
--- a/games-puzzle/cuyo/ChangeLog
+++ b/games-puzzle/cuyo/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-puzzle/cuyo
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/ChangeLog,v 1.14 2007/05/27 08:36:20 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/ChangeLog,v 1.15 2007/12/11 22:17:12 tupone Exp $
+
+ 11 Dec 2007; Tupone Alfredo <tupone@gentoo.org> cuyo-1.8.6.ebuild:
+ Fix build: use moc from qt3 instead of the one in PATH
*cuyo-1.8.6 (27 May 2007)
diff --git a/games-puzzle/cuyo/cuyo-1.8.6.ebuild b/games-puzzle/cuyo/cuyo-1.8.6.ebuild
index 861f61057fbd..3f8980619b58 100644
--- a/games-puzzle/cuyo/cuyo-1.8.6.ebuild
+++ b/games-puzzle/cuyo/cuyo-1.8.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/cuyo-1.8.6.ebuild,v 1.1 2007/05/27 08:36:20 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/cuyo-1.8.6.ebuild,v 1.2 2007/12/11 22:17:12 tupone Exp $
inherit toolchain-funcs eutils qt3 games
@@ -32,7 +32,7 @@ src_compile() {
--with-qtdir="${QTDIR}" \
--with-x \
|| die
- emake CXX=$(tc-getCXX) || die "emake failed"
+ emake CXX=$(tc-getCXX) MOC="${QTDIR}"/bin/moc || die "emake failed"
}
src_install() {