summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/wesnoth/wesnoth-1.0.2.ebuild')
-rw-r--r--games-strategy/wesnoth/wesnoth-1.0.2.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/games-strategy/wesnoth/wesnoth-1.0.2.ebuild b/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
index 3112babcae02..212d306a6e09 100644
--- a/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
+++ b/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.0.2.ebuild,v 1.10 2006/08/21 03:18:33 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.0.2.ebuild,v 1.11 2006/09/10 08:44:49 mr_bones_ Exp $
inherit eutils toolchain-funcs flag-o-matic games
@@ -31,6 +31,9 @@ pkg_setup() {
if ! built_with_use -o media-libs/sdl-mixer vorbis oggvorbis ; then
die "Please emerge sdl-mixer with USE=vorbis"
fi
+ if ! built_with_use media-libs/sdl-image png ; then
+ die "Please emerge sdl-image with USE=png"
+ fi
games_pkg_setup
}