summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdepim/kdepim-3.1_alpha1.ebuild')
-rw-r--r--kde-base/kdepim/kdepim-3.1_alpha1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/kde-base/kdepim/kdepim-3.1_alpha1.ebuild b/kde-base/kdepim/kdepim-3.1_alpha1.ebuild
new file mode 100644
index 000000000000..d277938d6039
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.1_alpha1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.1_alpha1.ebuild,v 1.1 2002/07/12 22:07:34 danarmak Exp $
+inherit kde-dist
+
+DESCRIPTION="${DESCRIPTION}PIM"
+
+DEPEND="$DEPEND sys-devel/perl"
+
+newdepend "pda? ( >=dev-libs/pilot-link-0.9.0 )"
+
+use pda && myconf="$myconf --with-extra-includes=/usr/include/libpisock"
+
+src_install() {
+ kde_src_install
+ docinto html
+ dodoc *.html
+}