summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild')
-rw-r--r--kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild b/kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild
new file mode 100644
index 000000000000..0308c6e22993
--- /dev/null
+++ b/kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kimagemapeditor/kimagemapeditor-4.0.5.ebuild,v 1.1 2008/06/05 21:51:29 keytoaster Exp $
+
+EAPI="1"
+
+KMNAME=kdewebdev
+inherit kde4-meta
+
+DESCRIPTION="KDE web development - image map editor"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://www.kde.org/"
+IUSE="debug htmlhandbook tidy"
+
+DEPEND="
+ tidy? ( app-text/htmltidy )"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ -DWITH_quanta=OFF
+ $(cmake-utils_use_with tidy LibTidy)"
+
+ kde4-meta_src_compile
+}