summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kinfocenter/kinfocenter-4.11.19.ebuild')
-rw-r--r--kde-base/kinfocenter/kinfocenter-4.11.19.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/kde-base/kinfocenter/kinfocenter-4.11.19.ebuild b/kde-base/kinfocenter/kinfocenter-4.11.19.ebuild
new file mode 100644
index 000000000000..487b3bba0473
--- /dev/null
+++ b/kde-base/kinfocenter/kinfocenter-4.11.19.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kinfocenter/kinfocenter-4.11.19.ebuild,v 1.1 2015/05/15 15:53:08 kensington Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kde-workspace"
+OPENGL_REQUIRED="optional"
+inherit kde4-meta
+
+DESCRIPTION="The KDE Info Center"
+HOMEPAGE="http://www.kde.org/applications/system/kinfocenter/"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug ieee1394"
+
+DEPEND="
+ sys-apps/pciutils
+ x11-libs/libX11
+ ieee1394? ( sys-libs/libraw1394 )
+ opengl? (
+ virtual/glu
+ virtual/opengl
+ )
+"
+RDEPEND="${DEPEND}
+ sys-apps/usbutils
+"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_with ieee1394 RAW1394)
+ $(cmake-utils_use_with opengl OpenGL)
+ )
+
+ kde4-meta_src_configure
+} \ No newline at end of file