summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/knotes/knotes-3.5.9.ebuild')
-rw-r--r--kde-base/knotes/knotes-3.5.9.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/knotes/knotes-3.5.9.ebuild b/kde-base/knotes/knotes-3.5.9.ebuild
new file mode 100644
index 000000000000..7a6833a850ed
--- /dev/null
+++ b/kde-base/knotes/knotes-3.5.9.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/knotes/knotes-3.5.9.ebuild,v 1.1 2008/02/20 23:10:34 philantrop Exp $
+
+KMNAME=kdepim
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE Notes"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=kde-base/libkcal-${PV}:${SLOT}
+>=kde-base/libkdepim-${PV}:${SLOT}
+>=kde-base/kontact-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="
+ libkcal libkcal
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces"
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/
+ kontact/interfaces"
+KMEXTRA="kontact/plugins/knotes" # We add here the kontact's plugin instead of compiling it with kontact because it needs a lot of this programs deps.