summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libkcddb/libkcddb-4.5.3.ebuild')
-rw-r--r--kde-base/libkcddb/libkcddb-4.5.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/libkcddb/libkcddb-4.5.3.ebuild b/kde-base/libkcddb/libkcddb-4.5.3.ebuild
new file mode 100644
index 000000000000..e431af27c74a
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.5.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.5.3.ebuild,v 1.1 2010/11/03 16:30:50 scarabeus Exp $
+
+EAPI="3"
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests fail / timeout, last checked for 4.2.89
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:1 )
+"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz)
+ )
+
+ kde4-meta_src_configure
+}