summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/elmo/elmo-0.6.ebuild')
-rw-r--r--mail-client/elmo/elmo-0.6.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail-client/elmo/elmo-0.6.ebuild b/mail-client/elmo/elmo-0.6.ebuild
new file mode 100644
index 000000000000..588aef7436a5
--- /dev/null
+++ b/mail-client/elmo/elmo-0.6.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/elmo/elmo-0.6.ebuild,v 1.1 2004/05/30 02:41:28 seemant Exp $
+
+DESCRIPTION="Elmo: console email client"
+HOMEPAGE="http://elmo.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+KEYWORDS="~x86"
+SLOT="0"
+
+DEPEND="virtual/glibc"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS COPYING ChangeLog INSTALL README THANKS TODO
+ einfo "from BUGS:"
+ einfo "* mbox"
+ einfo "Reading file in mbox format may NOT work. If you try to use it,"
+ einfo "it may crash. I don't support this format any more. But feel free"
+ einfo "to fix it."
+}