summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/graphviz/graphviz-1.7.15-r2.ebuild')
-rw-r--r--media-gfx/graphviz/graphviz-1.7.15-r2.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild b/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild
index aae2930cb473..aa9525b31a45 100644
--- a/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild
+++ b/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild
@@ -1,12 +1,16 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild,v 1.3 2002/07/11 06:30:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-1.7.15-r2.ebuild,v 1.4 2002/07/23 04:33:46 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="open source graph drawing software"
SRC_URI="http://www.research.att.com/sw/tools/graphviz/dist/$P.tgz"
HOMEPAGE="http://www.research.att.com/sw/tools/graphviz/"
+SLOT="0"
+LICENSE="as-is | ATT"
+KEYWORDS="x86"
+
#Can use freetype-1.3 or 2.0, but not both
DEPEND=">=sys-libs/zlib-1.1.3
media-libs/libpng
@@ -19,7 +23,7 @@ src_compile() {
local myconf
#if no tcltk, this will generate configure warnings, but will
#compile without tcltk support
- use tcltk || myconf="$myconf --without-tcl --without-tk"
+ use tcltk || myconf="${myconf} --without-tcl --without-tk"
#They seem to have forgot configure when packaging 1.7.15
./autogen.sh --infodir=/usr/share/info \
@@ -34,16 +38,12 @@ src_compile() {
src_install () {
- make DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog FAQ.txt INSTALL MINTERMS.txt \
NEWS README
- insinto /usr/share/doc/${P}/html
- doins LICENSE.html doc/*.html
-
-
- insinto /usr/share/doc/${P}/pdf
- doins doc/*.pdf
+ dohtml -r .
+ dodoc doc/*.pdf
}