summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/tse3/tse3-0.2.7.ebuild')
-rw-r--r--media-libs/tse3/tse3-0.2.7.ebuild28
1 files changed, 14 insertions, 14 deletions
diff --git a/media-libs/tse3/tse3-0.2.7.ebuild b/media-libs/tse3/tse3-0.2.7.ebuild
index ce3920ad870e..8d16c41034a0 100644
--- a/media-libs/tse3/tse3-0.2.7.ebuild
+++ b/media-libs/tse3/tse3-0.2.7.ebuild
@@ -1,35 +1,35 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.7.ebuild,v 1.3 2003/07/12 18:06:10 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/tse3/tse3-0.2.7.ebuild,v 1.4 2003/08/07 03:56:53 vapier Exp $
-S="${WORKDIR}/${P}"
-IUSE="alsa oss arts"
DESCRIPTION="TSE3 Sequencer library"
-SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
HOMEPAGE="http://TSE3.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tse3/${P}.tar.gz"
+
+LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ~ppc"
-LICENSE="GPL-2"
+IUSE="alsa oss arts"
DEPEND="alsa? ( media-libs/alsa-lib )
- arts? ( kde-base/arts )"
+ arts? ( kde-base/arts )"
src_compile() {
local myconf=""
-
- use arts || myconf="$myconf --without-arts"
- use alsa || myconf="$myconf --without-alsa"
- use oss || myconf="$myconf --without-oss"
- ./configure \
+
+ use arts || myconf="$myconf --without-arts"
+ use alsa || myconf="$myconf --without-alsa"
+ use oss || myconf="$myconf --without-oss"
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--infodir=/usr/share/info \
--mandir=/usr/share/man \
- $myconf || die "./configure failed"
+ $myconf || die "./configure failed"
make || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO Version
}