summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/authforce/authforce-0.9.9-r1.ebuild')
-rw-r--r--net-analyzer/authforce/authforce-0.9.9-r1.ebuild17
1 files changed, 11 insertions, 6 deletions
diff --git a/net-analyzer/authforce/authforce-0.9.9-r1.ebuild b/net-analyzer/authforce/authforce-0.9.9-r1.ebuild
index 3d63c16778f1..641858663a62 100644
--- a/net-analyzer/authforce/authforce-0.9.9-r1.ebuild
+++ b/net-analyzer/authforce/authforce-0.9.9-r1.ebuild
@@ -1,25 +1,30 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/authforce-0.9.9-r1.ebuild,v 1.3 2012/06/13 06:30:02 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/authforce-0.9.9-r1.ebuild,v 1.4 2012/06/20 13:02:02 jlec Exp $
EAPI=4
inherit base
DESCRIPTION="An HTTP authentication brute forcer"
-HOMEPAGE="http://www.divineinvasion.net/authforce"
+HOMEPAGE="http://www.divineinvasion.net/authforce/"
SRC_URI="http://www.divineinvasion.net/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~ppc x86"
IUSE="curl nls"
-DEPEND="sys-libs/readline
- nls? ( sys-devel/gettext )
- curl? ( net-misc/curl )"
+
+DEPEND="
+ sys-libs/readline
+ curl? ( net-misc/curl )
+ nls? ( sys-devel/gettext )"
DOCS=( AUTHORS BUGS NEWS README THANKS TODO )
-PATCHES=( "${FILESDIR}"/${P}-curl.patch )
+PATCHES=(
+ "${FILESDIR}"/${P}-curl.patch
+ "${FILESDIR}"/${P}-locale.patch
+ )
src_configure() {
econf \