summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/pinger/pinger-0.32d.ebuild')
-rw-r--r--net-analyzer/pinger/pinger-0.32d.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/net-analyzer/pinger/pinger-0.32d.ebuild b/net-analyzer/pinger/pinger-0.32d.ebuild
deleted file mode 100644
index b14ca3c9a536..000000000000
--- a/net-analyzer/pinger/pinger-0.32d.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/pinger/pinger-0.32d.ebuild,v 1.6 2014/08/10 21:00:15 slyfox Exp $
-
-EAPI=2
-
-inherit eutils flag-o-matic
-
-DESCRIPTION="Cyclic multi ping utility for selected adresses using GTK/ncurses"
-HOMEPAGE="http://aa.vslib.cz/silk/projekty/pinger/index.php"
-SRC_URI="http://aa.vslib.cz/silk/projekty/pinger/download/${P}.tar.gz
- mirror://gentoo/gtk-2.0-for-pinger.m4.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ~ppc x86"
-IUSE="gtk nls"
-
-RDEPEND="gtk? ( >=x11-libs/gtk+-2.4:2 )
- sys-libs/ncurses"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-
-src_configure() {
- append-flags -D_GNU_SOURCE
- use nls || myconf="${myconf} --disable-nls"
-
- econf \
- $(use_enable gtk) \
- ${myconf}
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
- dodoc AUTHORS BUGS ChangeLog NEWS README
-
- use gtk || rm "${D}"/usr/bin/gtkpinger
-}