summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/pork/pork-0.99.4.ebuild')
-rw-r--r--net-im/pork/pork-0.99.4.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-im/pork/pork-0.99.4.ebuild b/net-im/pork/pork-0.99.4.ebuild
new file mode 100644
index 000000000000..486885597d42
--- /dev/null
+++ b/net-im/pork/pork-0.99.4.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/pork/pork-0.99.4.ebuild,v 1.1 2004/08/05 22:00:08 rizzo Exp $
+
+DESCRIPTION="Console based AIM client that looks like ircII"
+HOMEPAGE="http://dev.ojnk.net/"
+SRC_URI="mirror://sourceforge/ojnk/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~alpha ~sparc ~ppc"
+IUSE="perl"
+
+DEPEND="perl? ( dev-lang/perl )
+ sys-libs/ncurses"
+
+src_compile() {
+ local myconf=""
+ use perl || myconf="${myconf} --disable-perl"
+ einfo "Configure options: ${myconf}"
+ econf ${myconf} || die "econf failed"
+ emake
+}
+
+src_install() {
+ einstall
+
+ doman doc/pork.1
+ insinto /usr/share/pork/examples
+ doins examples/blist.txt
+
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README STYLE TODO QUICK_START
+}