summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/rtorrent/rtorrent-0.8.3.ebuild')
-rw-r--r--net-p2p/rtorrent/rtorrent-0.8.3.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/net-p2p/rtorrent/rtorrent-0.8.3.ebuild b/net-p2p/rtorrent/rtorrent-0.8.3.ebuild
index 693292270db0..1e18d8d047ae 100644
--- a/net-p2p/rtorrent/rtorrent-0.8.3.ebuild
+++ b/net-p2p/rtorrent/rtorrent-0.8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.3.ebuild,v 1.1 2008/09/16 07:12:36 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.3.ebuild,v 1.2 2008/10/04 23:44:24 loki_val Exp $
inherit base eutils toolchain-funcs flag-o-matic
@@ -13,11 +13,14 @@ SLOT="0"
KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
IUSE="debug ipv6 xmlrpc"
-DEPEND=">=net-libs/libtorrent-0.12.${PV##*.}
+RDEPEND=">=net-libs/libtorrent-0.12.${PV##*.}
>=dev-libs/libsigc++-2
>=net-misc/curl-7.18
sys-libs/ncurses
xmlrpc? ( dev-libs/xmlrpc-c )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
PATCHES=( "${FILESDIR}/${PN}-0.8.2-gcc34.patch" )