summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild')
-rw-r--r--net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild
index e1a6a6c40f0e..ff1ff173523f 100644
--- a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild
+++ b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild,v 1.4 2003/04/09 21:02:36 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre8.ebuild,v 1.5 2003/09/07 00:19:18 msterret Exp $
IUSE="apm build nocardbus pcmcia pnp trusted usb"
@@ -10,7 +10,7 @@ PCMCIA_DIR="${WORKDIR}/${PCMCIA_CS}"
MY_P=${P/_/-}
S=${WORKDIR}/${MY_P}
DESCRIPTION="The linux-wlan Project"
-SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${MY_P}.tar.gz
+SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${MY_P}.tar.gz
pcmcia? ( mirror://sourceforge/pcmcia-cs/${PCMCIA_CS}.tar.gz )"
HOMEPAGE="http://linux-wlan.org"
@@ -29,10 +29,10 @@ else
MY_ARCH="ppc"
fi
-# Note: To use this ebuild, you should have the usr/src/linux symlink to
+# Note: To use this ebuild, you should have the usr/src/linux symlink to
# the kernel directory that linux-wlan-ng should use for configuration.
#
-# linux-wlan-ng requires a configured pcmcia-cs source tree.
+# linux-wlan-ng requires a configured pcmcia-cs source tree.
# unpack/configure it in WORKDIR. No need to compile it though.
src_unpack() {
@@ -70,9 +70,9 @@ src_compile() {
#
# configure pcmcia-cs - we need this for wlan to compile
- # use same USE flags that the pcmcia-cs ebuild does.
+ # use same USE flags that the pcmcia-cs ebuild does.
# no need to actually compile pcmcia-cs...
- # * This is actually only used if pcmcia_cs is NOT compiled into
+ # * This is actually only used if pcmcia_cs is NOT compiled into
# the kernel tree.
#
@@ -96,14 +96,14 @@ src_compile() {
else
myconf="$myconf --nopnp"
fi
-
+
if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
else
myconf="$myconf --cardbus"
fi
- #use $CFLAGS for user tools, but standard kernel optimizations for
+ #use $CFLAGS for user tools, but standard kernel optimizations for
#the kernel modules (for compatibility)
./Configure -n \
--target=${D} \
@@ -132,7 +132,7 @@ src_compile() {
config.in > default.config
fi
mv default.config config.in
-
+
if [ -n "`use usb`" ]; then
sed -e 's:PRISM2_USB=n:PRISM2_USB=y:' \
config.in > default.config