summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/ochusha/ochusha-0.4.9.6.ebuild')
-rw-r--r--net-www/ochusha/ochusha-0.4.9.6.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/net-www/ochusha/ochusha-0.4.9.6.ebuild b/net-www/ochusha/ochusha-0.4.9.6.ebuild
new file mode 100644
index 000000000000..8aad18af19d4
--- /dev/null
+++ b/net-www/ochusha/ochusha-0.4.9.6.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/ochusha/ochusha-0.4.9.6.ebuild,v 1.1 2004/01/16 21:57:17 usata Exp $
+
+IUSE=""
+
+DESCRIPTION="Ochusha - 2ch viewer for GTK+"
+HOMEPAGE="http://ochusha.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/${PN}/7689/${P}.tar.bz2
+ http://ochusha.sourceforge.jp/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/xft
+ >=x11-libs/gtk+-2.2.4
+ >=dev-libs/glib-2.2.3
+ >=dev-libs/libxml2-2.5.0
+ >=gnome-base/libghttp-1.0.9
+ sys-libs/zlib
+ sys-devel/gettext"
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+
+ econf --enable-regex --with-included-oniguruma || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+
+ dodoc ABOUT-NLS ACKNOWLEDGEMENT AUTHORS BUGS \
+ ChangeLog INSTALL* NEWS README TODO
+}