summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/coreutils/coreutils-5.0.91-r4.ebuild')
-rw-r--r--sys-apps/coreutils/coreutils-5.0.91-r4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
index 2452f4fad168..5808090c90b5 100644
--- a/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
+++ b/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.19 2004/06/24 22:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.0.91-r4.ebuild,v 1.20 2004/06/25 20:30:29 agriffis Exp $
inherit eutils flag-o-matic
@@ -70,7 +70,7 @@ src_unpack() {
# This one also needs porting like the rest, but its a bit more involved,
# so I will leave it for somebody that use i18n that can actually test it.
#
- # if [ -z "`use nls`" ] ; then
+ # if ! use nls ; then
mv ${PATCHDIR}/acl/004* ${PATCHDIR}/excluded
# fi
@@ -101,7 +101,7 @@ src_compile() {
if use acl
then
- if [ -z "`use selinux`" ]
+ if ! use selinux
then
if [ -z "`which cvs 2>/dev/null`" ]
then
@@ -149,7 +149,7 @@ src_install() {
cd ../../bin
ln -s ../usr/bin/install .
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
dodoc AUTHORS ChangeLog* COPYING NEWS README* THANKS TODO