summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/grep/grep-2.5.4.ebuild')
-rw-r--r--sys-apps/grep/grep-2.5.4.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-apps/grep/grep-2.5.4.ebuild b/sys-apps/grep/grep-2.5.4.ebuild
index 6a6c7b1fbc73..cdf8052ff25e 100644
--- a/sys-apps/grep/grep-2.5.4.ebuild
+++ b/sys-apps/grep/grep-2.5.4.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.4.ebuild,v 1.1 2009/02/10 06:06:00 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.4.ebuild,v 1.2 2009/02/11 16:51:19 vapier Exp $
+
+inherit eutils
DESCRIPTION="GNU regular expression matcher"
HOMEPAGE="http://www.gnu.org/software/grep/"
@@ -17,6 +19,12 @@ DEPEND="${RDEPEND}
pcre? ( dev-libs/libpcre )
nls? ( sys-devel/gettext )"
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/${PN}-2.5.3-po-builddir-fix.patch
+}
+
src_compile() {
econf \
--bindir=/bin \