summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/grep/grep-2.5.ebuild')
-rw-r--r--sys-apps/grep/grep-2.5.ebuild44
1 files changed, 0 insertions, 44 deletions
diff --git a/sys-apps/grep/grep-2.5.ebuild b/sys-apps/grep/grep-2.5.ebuild
deleted file mode 100644
index b163cb2d92fc..000000000000
--- a/sys-apps/grep/grep-2.5.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.ebuild,v 1.4 2002/07/14 19:20:17 aliz Exp $
-
-S=${WORKDIR}/${P}
-DESCRIPTION="GNU regular expression matcher"
-SRC_URI="ftp://prep.ai.mit.edu/gnu/grep/${P}.tar.gz"
-HOMEPAGE="http://www.gnu.org/software/grep/grep.html"
-KEYWORDS="x86"
-SLOT="0"
-LICENSE="GPL-2"
-
-DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
-RDEPEND="virtual/glibc"
-
-src_compile() {
- local myconf
- [ -z "`use nls`" ] && myconf="--disable-nls"
-
- ./configure --prefix=/usr \
- --bindir=/bin \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info \
- --host=${CHOST} \
- ${myconf} || die
-
- emake || die
-}
-
-src_install() {
- make prefix=${D}/usr \
- bindir=${D}/bin \
- mandir=${D}/usr/share/man \
- infodir=${D}/usr/share/info \
- install || die
-
- if [ -z "`use build`" ]
- then
- dodoc AUTHORS COPYING ChangeLog NEWS README THANKS TODO
- else
- rm -rf ${D}/usr/share
- fi
-}
-