summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/initng/initng-9999.ebuild')
-rw-r--r--sys-apps/initng/initng-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-apps/initng/initng-9999.ebuild b/sys-apps/initng/initng-9999.ebuild
index 23a50ca0e3db..4e6d353ac4bb 100644
--- a/sys-apps/initng/initng-9999.ebuild
+++ b/sys-apps/initng/initng-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-9999.ebuild,v 1.3 2005/10/06 02:02:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-9999.ebuild,v 1.4 2005/11/05 08:14:52 vapier Exp $
ESVN_REPO_URI="http://svn.initng.thinktux.net/initng"
ESVN_PROJECT="initng"
@@ -25,6 +25,7 @@ src_unpack() {
src_compile() {
econf \
--prefix=/ \
+ --with-splash \
$(use_enable debug) \
--with-doc-dir=/usr/share/doc/${PF} \
|| die
@@ -36,7 +37,7 @@ src_install() {
# Dont need libtool linker scripts, so punt em
find "${D}" -name '*.la' -exec rm {} \;
# other packages install these
- rm -f "${D}"/sbin/{ifplugd,wpa_cli}.action
+ rm "${D}"/sbin/{{ifplugd,wpa_cli}.action,killall5} || die
dodoc README FAQ AUTHORS ChangeLog NEWS TEMPLATE_HEADER TODO
}