summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/most/most-5.0.0a.ebuild')
-rw-r--r--sys-apps/most/most-5.0.0a.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-apps/most/most-5.0.0a.ebuild b/sys-apps/most/most-5.0.0a.ebuild
index 196994aef75f..ad990aeb8866 100644
--- a/sys-apps/most/most-5.0.0a.ebuild
+++ b/sys-apps/most/most-5.0.0a.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-5.0.0a.ebuild,v 1.13 2014/01/14 18:47:42 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-5.0.0a.ebuild,v 1.14 2014/12/08 11:09:18 heroxbd Exp $
EAPI=4
+inherit eutils
+
DESCRIPTION="Paging program that displays, one windowful at a time, the contents of a file"
HOMEPAGE="ftp://space.mit.edu/pub/davis/most"
SRC_URI="ftp://space.mit.edu/pub/davis/${PN}/${P}.tar.bz2"
@@ -17,6 +19,8 @@ RDEPEND=">=sys-libs/slang-2.1.3"
DEPEND="${RDEPEND}"
src_prepare() {
+ epatch "${FILESDIR}"/${PN}-5.0.0a-no-explicit-termcap.patch
+ epatch "${FILESDIR}"/${PN}-5.0.0a-donot-hardcode-path.patch
sed -i -e 's:$(INSTALL) -s:$(INSTALL):' src/Makefile.in || die
}