summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/ccs/ccs-20040626.ebuild')
-rw-r--r--sys-cluster/ccs/ccs-20040626.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-cluster/ccs/ccs-20040626.ebuild b/sys-cluster/ccs/ccs-20040626.ebuild
new file mode 100644
index 000000000000..c304d042168e
--- /dev/null
+++ b/sys-cluster/ccs/ccs-20040626.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/ccs/ccs-20040626.ebuild,v 1.1 2004/06/27 14:50:09 zypher Exp $
+
+MY_P=gfs-${PV}
+DESCRIPTION="Cluster configuration system"
+HOMEPAGE="http://sources.redhat.com/cluster"
+SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+RDEPEND=""
+
+S=${WORKDIR}/${MY_P}/${PN}
+
+src_compile() {
+ ./configure --kernel_src=/usr/src/linux-2.6.8-gfs || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install
+}