summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/nova/nova-2014.2.9999.ebuild')
-rw-r--r--sys-cluster/nova/nova-2014.2.9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/nova/nova-2014.2.9999.ebuild b/sys-cluster/nova/nova-2014.2.9999.ebuild
index c1b2c25ffdb3..be6c4ddba7f7 100644
--- a/sys-cluster/nova/nova-2014.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2014.2.9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.3 2014/12/09 01:42:53 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.4 2015/01/13 04:16:16 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -131,7 +131,7 @@ pkg_setup() {
ISCSI_TCP SCSI_DH DM_MULTIPATH DM_SNAPSHOT"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
- linux_chkconfig_present ${module} || ewarn "${module} needs to be built as module (builtin doesn't work)"
+ linux_chkconfig_present ${module} || ewarn "${module} needs to be enabled in kernel"
done
fi
enewgroup nova