summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang/clang-2.6-r1.ebuild')
-rw-r--r--sys-devel/clang/clang-2.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/clang/clang-2.6-r1.ebuild b/sys-devel/clang/clang-2.6-r1.ebuild
index b0a72bb75423..db7580b26cd7 100644
--- a/sys-devel/clang/clang-2.6-r1.ebuild
+++ b/sys-devel/clang/clang-2.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/clang/clang-2.6-r1.ebuild,v 1.1 2009/10/27 12:12:35 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/clang/clang-2.6-r1.ebuild,v 1.2 2009/11/30 14:15:23 tove Exp $
EAPI=2
inherit eutils python
@@ -101,7 +101,7 @@ src_install() {
doins utils/scanview.css
doins utils/sorttable.js
- cd tools/scan-view || "die cd scan-view failed"
+ cd tools/scan-view || die "cd scan-view failed"
dobin scan-view
python_version
insinto /usr/$(get_libdir)/python${PYVER}/site-packages/clang