summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/sparse/sparse-9999.ebuild')
-rw-r--r--sys-devel/sparse/sparse-9999.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/sys-devel/sparse/sparse-9999.ebuild b/sys-devel/sparse/sparse-9999.ebuild
index d0e704757be3..4b7d8998496f 100644
--- a/sys-devel/sparse/sparse-9999.ebuild
+++ b/sys-devel/sparse/sparse-9999.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/sparse/sparse-9999.ebuild,v 1.10 2012/05/04 07:24:15 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/sparse/sparse-9999.ebuild,v 1.11 2012/05/24 02:37:51 vapier Exp $
EAPI="2"
-inherit multilib toolchain-funcs
+inherit eutils multilib toolchain-funcs
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="git://git.kernel.org/pub/scm/devel/sparse/sparse.git"
inherit git-2
@@ -31,8 +31,6 @@ DEPEND="${RDEPEND}
gtk? ( virtual/pkgconfig )
xml? ( virtual/pkgconfig )"
-usex() { use $1 && echo ${2:-yes} || echo ${3:-no} ; }
-
src_prepare() {
sed -i \
-e '/^PREFIX=/s:=.*:=/usr:' \