summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-4.8.30.ebuild')
-rw-r--r--sys-libs/db/db-4.8.30.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/db/db-4.8.30.ebuild b/sys-libs/db/db-4.8.30.ebuild
index d4e9bcff299e..60a5224249e3 100644
--- a/sys-libs/db/db-4.8.30.ebuild
+++ b/sys-libs/db/db-4.8.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.8.30.ebuild,v 1.4 2011/02/15 00:14:18 mattst88 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.8.30.ebuild,v 1.5 2011/11/13 20:38:10 vapier Exp $
inherit eutils db flag-o-matic java-pkg-opt-2 autotools libtool
@@ -27,7 +27,7 @@ done
LICENSE="OracleDB"
SLOT="4.8"
KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="doc java nocxx tcl test"
+IUSE="doc java cxx tcl test"
# the entire testsuite needs the TCL functionality
DEPEND="tcl? ( >=dev-lang/tcl-8.4 )
@@ -119,8 +119,8 @@ src_compile() {
--without-uniquename \
$(use arm && echo --with-mutex=ARM/gcc-assembly) \
$(use amd64 && echo --with-mutex=x86/gcc-assembly) \
- $(use_enable !nocxx cxx) \
- $(use_enable !nocxx stl) \
+ $(use_enable cxx) \
+ $(use_enable cxx stl) \
$(use_enable java) \
${myconf} \
$(use_enable test) \