summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-6.0.30.ebuild')
-rw-r--r--sys-libs/db/db-6.0.30.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/db/db-6.0.30.ebuild b/sys-libs/db/db-6.0.30.ebuild
index 458777385374..435bf298b83a 100644
--- a/sys-libs/db/db-6.0.30.ebuild
+++ b/sys-libs/db/db-6.0.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-6.0.30.ebuild,v 1.2 2014/05/20 13:19:07 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-6.0.30.ebuild,v 1.3 2014/06/18 20:50:23 mgorny Exp $
EAPI=4
inherit eutils db flag-o-matic java-pkg-opt-2 autotools multilib multilib-minimal versionator
@@ -32,11 +32,11 @@ KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~spa
IUSE="doc java cxx tcl test"
# the entire testsuite needs the TCL functionality
-DEPEND="tcl? ( >=dev-lang/tcl-8.4[${MULTILIB_USEDEP}] )
- test? ( >=dev-lang/tcl-8.4[${MULTILIB_USEDEP}] )
+DEPEND="tcl? ( >=dev-lang/tcl-8.5.15-r1[${MULTILIB_USEDEP}] )
+ test? ( >=dev-lang/tcl-8.5.15-r1[${MULTILIB_USEDEP}] )
java? ( >=virtual/jdk-1.5 )
>=sys-devel/binutils-2.16.1"
-RDEPEND="tcl? ( dev-lang/tcl[${MULTILIB_USEDEP}] )
+RDEPEND="tcl? ( >=dev-lang/tcl-8.5.15-r1[${MULTILIB_USEDEP}] )
java? ( >=virtual/jre-1.5 )"
MULTILIB_WRAPPED_HEADERS=(