summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/chromium/chromium-4.0.295.0.ebuild')
-rw-r--r--www-client/chromium/chromium-4.0.295.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-client/chromium/chromium-4.0.295.0.ebuild b/www-client/chromium/chromium-4.0.295.0.ebuild
index 12ab1f7373d5..7034c52da8d3 100644
--- a/www-client/chromium/chromium-4.0.295.0.ebuild
+++ b/www-client/chromium/chromium-4.0.295.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-4.0.295.0.ebuild,v 1.4 2010/01/26 08:02:46 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-4.0.295.0.ebuild,v 1.5 2010/01/26 10:11:39 voyageur Exp $
EAPI="2"
inherit eutils multilib toolchain-funcs
@@ -80,11 +80,11 @@ EOF
# Sandbox paths
myconf="${myconf} -Dlinux_sandbox_path=${CHROMIUM_HOME}/chrome_sandbox -Dlinux_sandbox_chrome_path=${CHROMIUM_HOME}/chrome"
- if [[ "$ABI" == "amd64" ]] ; then
+ if use amd64 ; then
myconf="${myconf} -Dtarget_arch=x64"
fi
- if [[ "$ABI" == "x86" ]] ; then
+ if use x86 ; then
myconf="${myconf} -Dtarget_arch=ia32"
fi