summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-plugins/gnash/gnash-0.8.10.ebuild')
-rw-r--r--www-plugins/gnash/gnash-0.8.10.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/www-plugins/gnash/gnash-0.8.10.ebuild b/www-plugins/gnash/gnash-0.8.10.ebuild
index 1efcf536cb8c..12116e0b54eb 100644
--- a/www-plugins/gnash/gnash-0.8.10.ebuild
+++ b/www-plugins/gnash/gnash-0.8.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-plugins/gnash/gnash-0.8.10.ebuild,v 1.2 2012/02/24 02:17:07 chithanh Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-plugins/gnash/gnash-0.8.10.ebuild,v 1.3 2012/02/24 02:53:52 chithanh Exp $
EAPI=4
CMAKE_REQUIRED="never"
@@ -27,7 +27,7 @@ fi
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="X +agg cairo cygnal dbus directfb doc egl fbcon +ffmpeg gnome gstreamer gtk kde lirc mysql +nls nsplugin opengl openvg python sdl +sdl-sound ssh ssl test vaapi"
+IUSE="X +agg cairo cygnal dbus directfb doc egl fbcon +ffmpeg gconf gnome gstreamer gtk kde lirc mysql +nls nsplugin opengl openvg python sdl +sdl-sound ssh ssl test vaapi"
REQUIRED_USE="fbcon? ( agg )
nsplugin? ( gtk )
python? ( gtk )
@@ -68,6 +68,9 @@ RDEPEND=">=dev-libs/boost-1.41.0
ffmpeg? (
virtual/ffmpeg[vaapi?]
)
+ gconf? (
+ gnome-base/gconf
+ )
gstreamer? (
media-plugins/gst-plugins-ffmpeg
media-plugins/gst-plugins-mad
@@ -225,6 +228,7 @@ src_configure() {
$(use_enable ssh) \
$(use_enable ssl) \
$(use_enable test testsuite) \
+ $(use_with gconf) \
--enable-gui=${gui} \
--enable-device=${device} \
--enable-extensions=${myext} \