summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tomcat/tomcat-5.5.20-r8.ebuild')
-rw-r--r--www-servers/tomcat/tomcat-5.5.20-r8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-servers/tomcat/tomcat-5.5.20-r8.ebuild b/www-servers/tomcat/tomcat-5.5.20-r8.ebuild
index 003cfd5585b3..8656bc6e57b8 100644
--- a/www-servers/tomcat/tomcat-5.5.20-r8.ebuild
+++ b/www-servers/tomcat/tomcat-5.5.20-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.5.20-r8.ebuild,v 1.1 2007/01/10 21:06:33 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.5.20-r8.ebuild,v 1.2 2007/01/26 02:07:51 caster Exp $
inherit eutils java-pkg-2 java-ant-2
@@ -158,8 +158,8 @@ src_compile(){
antflags="${antflags} -Dxml-apis.jar=$(java-pkg_getjar xml-commons-external-1.3 xml-apis.jar)"
fi
- eant ${antflags}
-
+ # prevent classpath bloat with ant-1.7.0 which makes admin app fail
+ ANT_TASKS="ant-trax" eant ${antflags}
}
src_install() {