summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xbiff/xbiff-0.99.1.ebuild')
-rw-r--r--x11-apps/xbiff/xbiff-0.99.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/x11-apps/xbiff/xbiff-0.99.1.ebuild b/x11-apps/xbiff/xbiff-0.99.1.ebuild
new file mode 100644
index 000000000000..7bc53a9a1f3b
--- /dev/null
+++ b/x11-apps/xbiff/xbiff-0.99.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xbiff/xbiff-0.99.1.ebuild,v 1.1 2005/10/20 00:45:22 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xbiff application"
+KEYWORDS="~arm ~mips ~s390 ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXaw
+ x11-misc/xbitmaps"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"