summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/alltray/alltray-0.3.5.ebuild')
-rw-r--r--x11-misc/alltray/alltray-0.3.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-misc/alltray/alltray-0.3.5.ebuild b/x11-misc/alltray/alltray-0.3.5.ebuild
new file mode 100644
index 000000000000..6303b9d42b60
--- /dev/null
+++ b/x11-misc/alltray/alltray-0.3.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/alltray/alltray-0.3.5.ebuild,v 1.1 2005/01/28 14:32:22 swegener Exp $
+
+inherit versionator
+
+MY_P=${PN}-$(delete_version_separator 2)
+
+DESCRIPTION="Dock any application into the system tray/notification area"
+HOMEPAGE="http://alltray.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.4"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+ dodoc AUTHORS ChangeLog README || die "dodoc failed"
+}