summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/screengrab/screengrab-0.6.1-r1.ebuild')
-rw-r--r--x11-misc/screengrab/screengrab-0.6.1-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-misc/screengrab/screengrab-0.6.1-r1.ebuild b/x11-misc/screengrab/screengrab-0.6.1-r1.ebuild
new file mode 100644
index 000000000000..f6000deaea19
--- /dev/null
+++ b/x11-misc/screengrab/screengrab-0.6.1-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/screengrab/screengrab-0.6.1-r1.ebuild,v 1.1 2010/04/13 17:20:27 hwoarang Exp $
+
+EAPI="2"
+inherit cmake-utils
+
+DESCRIPTION="Qt tool for geting screenshots"
+HOMEPAGE="http://code.google.com/p/screengrab-qt/"
+SRC_URI="http://screengrab-qt.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-gui:4
+"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ # fix documentation installation (bug #314495)
+ sed -i "s/doc\/screengrab/doc\/${PF}/" ${PN}.pro \
+ || die "failed to fix documentation path"
+}