summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xwrits/xwrits-2.24.ebuild')
-rw-r--r--x11-misc/xwrits/xwrits-2.24.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-misc/xwrits/xwrits-2.24.ebuild b/x11-misc/xwrits/xwrits-2.24.ebuild
new file mode 100644
index 000000000000..bf606dbe552d
--- /dev/null
+++ b/x11-misc/xwrits/xwrits-2.24.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xwrits/xwrits-2.24.ebuild,v 1.1 2009/01/18 23:13:20 nelchael Exp $
+
+DESCRIPTION="Reminds you to take wrist breaks, which will hopefully help you prevent repetitive stress injury."
+HOMEPAGE="http://www.lcdf.org/xwrits/"
+SRC_URI="http://www.lcdf.org/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXinerama"
+DEPEND="${RDEPEND}
+ x11-proto/xproto
+ x11-proto/xineramaproto"
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install () {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc GESTURES NEWS README
+}