summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmxmms/wmxmms-0.1.4.ebuild')
-rw-r--r--x11-plugins/wmxmms/wmxmms-0.1.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/wmxmms/wmxmms-0.1.4.ebuild b/x11-plugins/wmxmms/wmxmms-0.1.4.ebuild
new file mode 100644
index 000000000000..d6ac3f3efc6d
--- /dev/null
+++ b/x11-plugins/wmxmms/wmxmms-0.1.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmxmms/wmxmms-0.1.4.ebuild,v 1.1 2003/09/15 12:27:35 seemant Exp $
+
+
+MY_P=${P/wm/WM}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="WMaker DockApp: XMMS Control App"
+HOMEPAGE="http://www.dockapps.com/file.php/id/172/"
+SRC_URI="http://www.dockapps.com/download.php/id/252/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~arm"
+
+DEPEND="virtual/x11
+ media-sound/xmms"
+
+src_compile() {
+ econf || die
+ emake OPT="${CFLAGS}" || die
+}
+
+src_install() {
+ dobin src/WMxmms
+ dodoc AUTHORS ChangeLog README THANKS TODO
+ doman doc/WMxmms.1
+}