summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-proto/glproto/glproto-1.4.8.ebuild')
-rw-r--r--x11-proto/glproto/glproto-1.4.8.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-proto/glproto/glproto-1.4.8.ebuild b/x11-proto/glproto/glproto-1.4.8.ebuild
index 4bbc0a9fd7d0..77b2fb7d830d 100644
--- a/x11-proto/glproto/glproto-1.4.8.ebuild
+++ b/x11-proto/glproto/glproto-1.4.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-proto/glproto/glproto-1.4.8.ebuild,v 1.8 2007/07/30 08:16:11 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-proto/glproto/glproto-1.4.8.ebuild,v 1.9 2007/10/09 07:50:11 dberkholz Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -34,9 +34,9 @@ dynamic_libgl_install() {
dodir /usr/$(get_libdir)/opengl/${OPENGL_DIR}/include
local x=""
# glext.h added for #54984
- for x in ${D}/usr/include/GL/{glxtokens.h,glxmd.h,glxproto.h}; do
- if [ -f ${x} -o -L ${x} ]; then
- mv -f ${x} ${D}/usr/$(get_libdir)/opengl/${OPENGL_DIR}/include
+ for x in "${D}"/usr/include/GL/{glxtokens.h,glxmd.h,glxproto.h}; do
+ if [[ -f ${x} || -L ${x} ]]; then
+ mv -f "${x}" "${D}"/usr/$(get_libdir)/opengl/${OPENGL_DIR}/include
fi
done
eend 0