summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild')
-rw-r--r--x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild b/x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild
new file mode 100644
index 000000000000..01a758791a93
--- /dev/null
+++ b/x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gnome-themes-extras/gnome-themes-extras-0.8.1.ebuild,v 1.1 2005/04/04 20:16:54 joem Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="Additional themes for GNOME 2.2"
+HOMEPAGE="http://librsvg.sourceforge.net/theme.php"
+
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~hppa ~amd64 ~ppc"
+IUSE=""
+LICENSE="LGPL-2.1 GPL-2 DSL"
+
+RDEPEND=">=x11-libs/gtk+-2.6
+ >=x11-themes/gtk-engines-2.6
+ gnome-base/librsvg"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.23"
+
+DOCS="AUTHORS ChangeLog MAINTAINERS README TODO"
+
+pkg_postinst() {
+ einfo "Updating Icon Cache"
+
+ gtk-update-icon-cache -qf /usr/share/icons/Amaranth
+ gtk-update-icon-cache -qf /usr/share/icons/Gorilla
+ gtk-update-icon-cache -qf /usr/share/icons/Lush
+ gtk-update-icon-cache -qf /usr/share/icons/Nuvola
+ gtk-update-icon-cache -qf /usr/share/icons/Wasp
+}