summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild')
-rw-r--r--x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild13
1 files changed, 3 insertions, 10 deletions
diff --git a/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild b/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild
index 97c49abc50bc..a5caa20bd592 100644
--- a/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild
+++ b/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild,v 1.2 2005/03/18 02:03:07 fafhrd Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.91.0-r3.ebuild,v 1.3 2005/03/20 05:22:45 fafhrd Exp $
inherit eutils gnustep-funcs flag-o-matic
@@ -11,7 +11,7 @@ SRC_URI="ftp://ftp.windowmaker.org/pub/source/release/${P/windowm/WindowM}.tar.g
http://www.windowmaker.org/pub/source/release/WindowMaker-extra-0.1.tar.gz"
HOMEPAGE="http://www.windowmaker.org/"
-IUSE="gif gnustep jpeg nls png tiff modelock vdesktop xinerama"
+IUSE="gif gnustep jpeg nls png tiff modelock xinerama"
DEPEND="x11-base/xorg-x11
media-libs/fontconfig
gif? ( || ( >=media-libs/libungif-4.1.0
@@ -50,7 +50,7 @@ src_compile() {
myconf="--enable-xpm $(use_enable png) $(use_enable jpeg) $(use_enable gif) $(use_enable tiff)"
# non required X capabilities
- myconf="${myconf} $(use_enable modelock) $(use_enable vdesktop) $(use_enable xinerama)"
+ myconf="${myconf} $(use_enable modelock) $(use_enable xinerama)"
# integrate with GNUstep environment, or not
if use gnustep ; then
@@ -179,13 +179,6 @@ pkg_postinst() {
einfo ""
fi
- if use vdesktop ; then
- ewarn "Note that enabling support for NETWM virtual desktops will make"
- ewarn " menus that should be autoscrolling seem to not scroll, as they"
- ewarn " are not off the screen, but rather in another virtual desktop."
- ewarn ""
- fi
-
ewarn "This package provides libwraster.so.3. Packages depending on"
ewarn " libwraster.so.2 will have to be rebuilt, i.e. 'revdep-rebuild'"