summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild')
-rw-r--r--xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild b/xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild
new file mode 100644
index 000000000000..290d51824477
--- /dev/null
+++ b/xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce4-panel/xfce4-panel-4.1.99.3.ebuild,v 1.1 2005/01/02 16:18:55 bcowan Exp $
+
+inherit eutils
+
+DESCRIPTION="Xfce 4 panel"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="http://www.xfce.org/archive/xfce-${PV}/src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="virtual/x11
+ >=x11-libs/gtk+-2.2*
+ dev-libs/libxml2
+ gnome-base/librsvg
+ x11-libs/startup-notification
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/xfce-mcs-manager-${PV}"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc ChangeLog* AUTHORS README* TODO*
+}