summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/octoprint/octoprint-0.ebuild')
-rw-r--r--acct-user/octoprint/octoprint-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/octoprint/octoprint-0.ebuild b/acct-user/octoprint/octoprint-0.ebuild
new file mode 100644
index 0000000..443668c
--- /dev/null
+++ b/acct-user/octoprint/octoprint-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for OctoPrint"
+
+ACCT_USER_ID=34
+ACCT_USER_HOME=/var/lib/octoprint
+ACCT_USER_HOME_OWNER=octoprint:octoprint
+ACCT_USER_GROUPS=( octoprint video )
+
+acct-user_add_deps