summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/kvm/kvm-17.ebuild')
-rw-r--r--app-emulation/kvm/kvm-17.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/app-emulation/kvm/kvm-17.ebuild b/app-emulation/kvm/kvm-17.ebuild
deleted file mode 100644
index 4ffbf7d..0000000
--- a/app-emulation/kvm/kvm-17.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit linux-mod multilib
-
-DESCRIPTION="KVM Virtualization package"
-HOMEPAGE="http://kvm.qumranet.com/"
-SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND="media-libs/libsdl
- !app-emulation/qemu"
-DEPEND="${RDEPEND}"
-
-src_compile() {
- MYCONF="--prefix=/usr --disable-gcc-check --qemu-cc=gcc"
- if use inkernel; then
- # Stupid configure script can't take --without-patched-kernel
- MYCONF="${MYCONF} --with-patched-kernel"
- fi
- ./configure ${MYCONF} || die "configure failed"
-
- emake -C user || die "making user failed"
- emake -C qemu || die "making qemu failed"
-}
-
-src_install() {
- emake -C user DESTDIR=${D} install || die "installing user failed"
- emake -C qemu DESTDIR=${D} install || die "installing qemu failed"
- #emake install || die "install failed"
-}