aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/bibus/bibus-1.20.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-text/bibus/bibus-1.20.ebuild b/app-text/bibus/bibus-1.20.ebuild
new file mode 100644
index 0000000..71f32b5
--- /dev/null
+++ b/app-text/bibus/bibus-1.20.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Bibliographic and reference management software"
+HOMEPAGE="http://bibus-biblio.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}-biblio/${P}.zip"
+LICENSE=""
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+RDEPEND="virtual/ooo"
+DEPEND="${RDEPEND}
+ app-arch/unzip"
+
+S="${WORKDIR}/${P}"
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+}