aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/pybrain/pybrain-0.3.ebuild')
-rw-r--r--sci-mathematics/pybrain/pybrain-0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-mathematics/pybrain/pybrain-0.3.ebuild b/sci-mathematics/pybrain/pybrain-0.3.ebuild
new file mode 100644
index 0000000..c7266f0
--- /dev/null
+++ b/sci-mathematics/pybrain/pybrain-0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="A modular machine learning library for Python"
+HOMEPAGE="http://www.pybrain.org/"
+SRC_URI="http://www.pybrain.org/files/PyBrain-${PV}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+RDEPEND=""
+DEPEND="${RDEPEND}"
+S=${WORKDIR}/pybrain-pybrain-a6bee81
+
+src_install() {
+ distutils_src_install
+ cp -r docs "${D}"usr/share/doc/${PF}/ || die
+ dodir /usr/share/${PN}/
+ cp -r examples "${D}"usr/share/${PN}/ || die
+}