summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/wput/wput-0.6_pre.ebuild')
-rw-r--r--net-misc/wput/wput-0.6_pre.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/net-misc/wput/wput-0.6_pre.ebuild b/net-misc/wput/wput-0.6_pre.ebuild
deleted file mode 100644
index 412136b..0000000
--- a/net-misc/wput/wput-0.6_pre.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/wput/wput-0.6_pre.ebuild,v 1.1 2005/04/18 17:25:10 ka0ttic Exp $
-
-inherit eutils
-
-MY_P="${PN}-pre${PV%_pre}"
-DESCRIPTION="a tiny program that looks like wget and is designed to upload files or whole directories to remote ftp-servers"
-HOMEPAGE="http://itooktheredpill.dyndns.org/wput/"
-SRC_URI="http://itooktheredpill.dyndns.org/${PN}/${MY_P}.tgz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~amd64"
-IUSE="debug"
-
-DEPEND="virtual/libc"
-
-S="${WORKDIR}/${PN}"
-
-src_unpack() {
- unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/${P}-gentoo.diff
-}
-
-src_compile() {
- local myconf
- use debug && myconf="--enable-memdbg=yes" || myconf="--enable-g-switch=no"
- econf ${myconf} || die "econf failed"
- emake || die "emake failed"
-}
-
-src_install() {
- make DESTDIR="${D}" install || die "make install failed"
- dodoc ChangeLog INSTALL TODO
-}