summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/stdlib/stdlib-6.ebuild')
-rw-r--r--dev-lua/stdlib/stdlib-6.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-lua/stdlib/stdlib-6.ebuild b/dev-lua/stdlib/stdlib-6.ebuild
index 6895c77..5517775 100644
--- a/dev-lua/stdlib/stdlib-6.ebuild
+++ b/dev-lua/stdlib/stdlib-6.ebuild
@@ -2,8 +2,6 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-inherit multilib
-
DESCRIPTION="Lua library of modules for common programming tasks"
HOMEPAGE="http://luaforge.net/projects/stdlib/"
SRC_URI="http://luaforge.net/frs/download.php/3584/${P}.tar.gz"
@@ -28,7 +26,7 @@ src_install() {
luaver="$(lua -v 2>&1| cut -d' ' -f2)"
luaver="${luaver%.*}"
- insinto /usr/$(get_libdir)/lua/${luaver}
+ insinto /usr/share/lua/${luaver}
doins modules/*.lua || die "doins failed"
if use doc; then