summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/phpvirtualbox/phpvirtualbox-4.1.7.ebuild')
-rw-r--r--app-emulation/phpvirtualbox/phpvirtualbox-4.1.7.ebuild51
1 files changed, 0 insertions, 51 deletions
diff --git a/app-emulation/phpvirtualbox/phpvirtualbox-4.1.7.ebuild b/app-emulation/phpvirtualbox/phpvirtualbox-4.1.7.ebuild
deleted file mode 100644
index f2ba8f7..0000000
--- a/app-emulation/phpvirtualbox/phpvirtualbox-4.1.7.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $$
-
-EAPI="2"
-
-inherit versionator eutils webapp depend.php
-
-MY_PV="$(replace_version_separator 2 '-')"
-MY_P="${PN}-${MY_PV}"
-
-DESCRIPTION="Web-based administration for VirtualBox in PHP"
-HOMEPAGE="http://phpvirtualbox.googlecode.com"
-SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.zip"
-
-LICENSE="GPL-2"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-RDEPEND="
- dev-lang/php[session,unicode,soap,gd]
-"
-DEPEND="app-arch/unzip"
-
-need_php_httpd
-
-src_install() {
- webapp_src_preinst
-
- cd ${MY_P}
-
- dodoc CHANGELOG.txt LICENSE.txt README.txt || die
- rm -f CHANGELOG.txt LICENSE.txt README.txt
-
- insinto "${MY_HTDOCSDIR}"
- doins -r .
-
- webapp_configfile "${MY_HTDOCSDIR}"/config.php-example
- webapp_serverowned "${MY_HTDOCSDIR}"/config.php-example
-
- webapp_src_install
-}
-
-pkg_postinst() {
- webapp_pkg_postinst
- elog "Local or remote virtualbox hosts must be compiled with"
- elog "'vboxwebsrv' useflag and the respective init script"
- elog "must be running to use this interface"
- elog " /etc/init.d/vboxwebsrv start"
-}
-