summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/vmware-view-client/vmware-view-client-1.7.0.0.ebuild')
-rw-r--r--app-emulation/vmware-view-client/vmware-view-client-1.7.0.0.ebuild49
1 files changed, 49 insertions, 0 deletions
diff --git a/app-emulation/vmware-view-client/vmware-view-client-1.7.0.0.ebuild b/app-emulation/vmware-view-client/vmware-view-client-1.7.0.0.ebuild
new file mode 100644
index 0000000..ba691fa
--- /dev/null
+++ b/app-emulation/vmware-view-client/vmware-view-client-1.7.0.0.ebuild
@@ -0,0 +1,49 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=5
+
+inherit eutils
+# A well-used example of an eclass function that needs eutils is epatch. If
+# your source needs patches applied, it's suggested to put your patch in the
+# 'files' directory and use:
+#
+# epatch "${FILESDIR}"/patch-name-here
+#
+# eclasses tend to list descriptions of how to use their functions properly.
+# take a look at /usr/portage/eclass/ for more examples.
+
+# Short one-line description of this package.
+DESCRIPTION="This is a sample skeleton ebuild file"
+
+HOMEPAGE="https://my.vmware.com/web/vmware/info?slug=desktop_end_user_computing/vmware_horizon_view_clients/2_0"
+
+SRC_URI="http://archive.canonical.com/ubuntu/pool/partner/v/vmware-view-client/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="vmware-view"
+
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64 -*"
+
+IUSE=""
+
+DEPEND="!app-emulation/vmware-view-open-client"
+
+RDEPEND=""
+
+#S=${WORKDIR}/${P}
+
+src_configure() {
+ mv ${S}/usr/lib ${S}/usr/lib32
+ # Only relocate to other package
+}
+
+src_compile() {
+ echo -n
+ #do nothing, binary package
+}
+
+src_install() {
+ cp -dr --preserve=mode,timestamps ${S}/* ${D}/
+}